Zune Forum
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 20, 2014, 02:54:32 AM


Login with username, password and session length


Pages: [1]   Go Down
  Print  
Author Topic: Shuffle on Zune HD  (Read 1127 times)
0 Members and 1 Guest are viewing this topic.
roma1625
Newbie

Offline Offline

Posts: 6


« on: October 14, 2011, 02:26:11 PM »

When I'm listening to music on my Zune HD, it seems to randomly turn on shuffle. Is there a way to stop it from doing this? I hate shuffling, to tell you the truth, and never want to use it. Is there a setting to just disable it?

Thanks!

P.S. The spell check on this forum picks up "Zune" as a misspelled word.
Logged
Unicron Social
Guest
« Reply #1 on: October 14, 2011, 03:19:46 PM »

you can either go into settings, or hit the shuffle icon on the no playing screen. should look like a arrow going in a circle
Logged
roma1625
Newbie

Offline Offline

Posts: 6


« Reply #2 on: October 14, 2011, 03:59:54 PM »

Thanks, but first of all, where in settings? I don't see shuffle in settings anywhere. Maybe I'm just missing it.

I realize I can turn it off when it comes on, but like I said, it turns on by itself and it just becomes aggravating to have to turn it off after it does that. Most of the time I'm running when I use my Zune and I don't even realize the shuffle has turned itself on until the next song starts playing and it's out of order from what I was expecting or, worse, it repeats a song. It's just difficult to fiddle with the controls as one is running down the street. Just my personal preference, but I like listening to songs in the order I have them. Also, shuffle is annoying because it tends to repeat songs.

How does one turn it off permanently?
Logged
firered365
Master Chief
****
Offline Offline

Posts: 694


nyan nyan


« Reply #3 on: October 14, 2011, 04:43:03 PM »

My Zune doesn't shuffle.
Logged

Add Me on Zune Social: firered365
Add me on xda: http://bit.ly/TqGkjc

Made by IGNITIONDREAM.
Dinaki
ZS Moderator
Admiral
*
Offline Offline

Posts: 10789



« Reply #4 on: October 14, 2011, 07:46:16 PM »

Hello roma1625

Please follow this dear, if it will not work, someone here will assist you better than myself as my English is poor:

First of all, the Zune doesn not have a buttom that says "SHUFFLE", but it has a sign of shuffle that
looks like two arrows going up swisted together.

Go to music, play any tune and now, do look at the bottom left of the screen, the sign that I mentioned above, tap it.
You have now exited to shuffle mode on your Zune.

I hope I made myself as clear as possible, perhaps another fine member will assist you better than me.

Good luck my friend!
Logged
roma1625
Newbie

Offline Offline

Posts: 6


« Reply #5 on: October 17, 2011, 07:30:35 AM »

Guys,

I know about the shuffle symbol. I know how to turn it off when it comes on. That's not the point. The point is that it randomly turns on itself on. I don't want it to do that.  How do I permanently turn it off?

I'm coming to the conclusion that there is no way to do what I want.

Thanks!
Logged
Unicron Social
Guest
« Reply #6 on: October 17, 2011, 07:53:21 AM »

Here is the directions straight from zune.net

To set the default behavior on a Zune player, go to Settings, Music. The current setting is displayed (for example Shuffle: on means that shuffle is currently on). Select Shuffle to change between on or off.

If your shuffle is off in the settings, then your player has a software problem.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.7 | SMF © 2006-2008, Simple Machines LLC

 

fire vs ipad

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.24 seconds with 22 queries.